Welcome to Concordia
Concordia plays music for relaxing, meditating, or just general
chilling out. Concordia creates unique songs for you based on
your mood. You can listen to Concordia while the program is
running or you can save songs to listen to later. You can use
saved Concordia songs as parts of musical compositions,
podcasts, or multimedia productions.

Playing Music
To start, press the Play button. The song will play for seconds,
minutes, hours, or even days, continuing until you press the Stop
button.

Concordia runs on any Intel Macintosh with Mac OS X 10.6.6
or later. You do not need any additional musical equipment to
listen to Concordia. However, Concordia is compatible with
iPods, headphones, external speakers, Apple Remote
Controls, and MIDI music software.
This user guide has the following sections:
Playing Music
Setting the Mood
Saving Songs
Music To Go
Concordia Radio
Registration
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Apple Remote
Once playback starts, the Play button becomes Next. Since each
song is unique, pressing Next begins a new composition with
different instrumentation, melody, and ambient sound effects.
Also, you can choose the File > Play (⌘-R), File > Next (⌘-R) and
File > Stop (⌘-.) menu items.
Listen to Stations or use them as the basis for your own genres of
music.
Concordia can automatically switch songs after a set amount of time.
See instructions for Concordia Radio, below.
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Setting the Mood
Concordia plays random, generative music, but it creates the songs
based on settings that you control. The controls are divided into two
groups: Mood and Mix.
Mood
The mood controls set the basic feel of the music. You can change
the mood while the song is playing. Some aspects of a song, like
the instruments, are picked when the song starts, so to hear the
complete Mood changes, click Play or Next to start a new song.

Swell

Click the Swell button to trigger a crescendo on the first
beat of the next measure. The crescendo plays chord
changes, melodies, and ambience all at once. Once you
click the Swell button, the number of rings in the button
increases until the crescendo, then returns to its resting
state.
Pulse

The Pulse displays the current activity level in the song.
The more bars in the pulse, the more likely it is that
instruments will play. The activity level evolves over the
course of the song. You can set an activity range by
dragging the gray areas.
Mix

Mood Settings

Mellow

Determines the balance between the different musical parts. Use
each partʼs speaker slider to set the volume level between 0.0
(silent) and 1.0 (full volume). Adjust the volume of each part to
create a mix that works for you. Dragging any of the sliders to 0.0
mutes the part.

Use Mellow to set how chill the music will be. Very
mellow creates happier, slower music while not so
mellow creates darker sounds. Mellowness is reflected in
the scale used, chords picked, and the ambient sounds
played. Many aspects of the song are chosen using the
Mellow setting when the song begins.
Space

Balance between acoustic instruments (strings, trumpets,
and so forth) and synthesizers using the Space slider.
This setting is used each time a new song starts.
Beats (BPM or Beats per Minute)

Slide the Beats control to set the speed of the music,
from 80 (slow) to 30 (glacial). Beats changes the speed
of the playing song in real time.
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Mix Settings

Pad

The pad part provides the main harmony and
atmosphere for the song. Concordia plays a variety of
pad sounds, including synths, strings, and vocal choirs.
The nature of the chord progressions depend on the
songʼs Mellow setting.
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Melody

Two melody parts play according to the scale and chords
in the song. One melody line is performed by staccato
instruments, such as pianos and bells, The second is
played by sustained instruments, like violas and horns.
The Yin Yang slider controls the balance between the
two melody instruments. Not just the volume, but the role
the melodies play in the song.

display includes:
• Root note (tonic), scale mode, BPM, and time
signature (4/4 or 3/4)
• Counter: measures, beats, frames (@ 48 frames per
beat)
• Running time: hours:minutes.seconds

Drums

Drums provide the rhythmic backbone to music. With
steady beats, percussion, and fills, the drums will drop in
and drop out over the course of the track.

Song Information

Ambience

Additional Options

Sound effects play throughout the song, setting the
ambience. Depending on Mellow, these sounds can be
soothing nature noises, jarring urban sounds, or
something in between. Sound effects are organized into
themes, which stick with the song throughout its duration.

Concordia provides menu commands for playback options.
Options > Play at Startup

When this option is checked, music plays automatically
each time you start the Concordia program.

Heartbeat

Options > Count-In

When checked, plays a heartbeat at the start of every
measure.

Choose no count-in, or count-ins of 1, 2, 4, or 8
measures. This might be useful if you plan to accompany
Concordia with beats or other live performances.

Effects

Check the Effects option to add fades, echoes, and
reverb to the song. If you plan to remix or edit the song
after saving it, you can turn off effects to get a dry mix,
then add your own effects and processing later.
Otherwise, you should leave effects on for a better
listening experience.

Options > End on Measure

If this option is checked, the song plays until the end of
the current measure when you press the Stop button. If
Effects are on, the song will fade out. When this option
is unchecked, playback stops immediately when you
click the Stop button.

Song

Stations

Displays information about the currently playing song. This
information is especially useful if you plan to use the song later as
part of another musical composition, podcast, or soundtrack. The

Concordia provides several stations that you can listen. A station is
a preset that combines different Mood and Mix settings to create a
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style of music. You can listen to the stations or use them as the
basis to discover your own genre.
Concordia stations are:
• Meditation
• Classical
• Electronica
• Modern
• Soundtrack
• NY Avant
• Concrète
In the Stations menu, the last chosen station is checked. Once the
settings are modified, the station is marked with a minus, to
indicate that it has been changed.
Volume
Adjust the overall output volume using the volume control. The
output volume does not affect the loudness of songs that you save
to files or to iTunes.
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Saving Songs
You can save the last song you listened to, so that you can chill out to
it again later. Concordia supports several audio file formats. Which
format you choose depends on how you will use it later.
• To listen to the song on your iPod, save the song to iTunes.
• For multimedia and music composition, pick the right format
based on your needs.
NOTE The Last Song is the song that was playing when you
pressed the Stop button.
File > Save Last Song to iTunes

Use this command to save the last song to iTunes. The
song is added to your iTunes library and converted to the
audio format specified in your iTunes Import Settings
(typically AAC, MP3, AIFF, or Apple Lossless).

Concordia sets in additional fields in the song info,
including the BPM, scale, and time signature. To view
this information in iTunes, select a song in the browser
and choose File > Get Info (⌘-I). Then click the Info tab.
File > Save Last Song As

The items in this sub-menu save the last song in different
audio file formats. Generally, you will use these formats
when you want to use the Concordia song in podcasts,
slideshows, video presentations, or musical
compositions.
Supported audio file formats are:
• AIFF AIFF files (.aif) are CD-quality, uncompressed,
44.1 khz, 16-bit stereo audio files. They can be listened
to and imported by iTunes, QuickTime Player,
GarageBand, Logic, Final Cut, and many other music
and audio programs.
• Wave Wave files (.wav) are CD-quality, uncompressed,
44.1 khz, 16-bit stereo audio files. Wave files are the
standard audio file format for Windows computers. On
a Mac, you can open then or listen to them anywhere
you can an AIFF file.
• MIDI A General MIDI file (.mid) contains information
about the notes that were played in the song and
assumes a standard instrument set. You can play
these files in iTunes, QuickTime Player, and other
programs. You can open them in a MIDI sequencer,
such as Apple Logic, Steinberg Cubase, and Ableton
Live, to edit them.

iTunes Song Information

In the dialog, specify a song name and album
information. The rest of the song information is supplied
by Concordia. You do not need to specify a file location –
the track is moved into your iTunes library when it is
converted.
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• Tracks Exports each instrument as its own AIFF file.
There are six tracks. Some of the files might be empty
if no notes were played on that track or if the partʼs
volume is all the way down.

Page 5

Music To Go
You can make new Concordia music to listen to away from your
computer. Specify a length of time and Concordia makes a song or
an album of that duration that is imported into iTunes. From there,
you can load it onto your iPod, burn it to CD, or play it in iTunes itself.
This process takes a fraction of the time of the musicʼs running
length. Depending on the speed of your computer, making a 60
minute album takes just a few minutes.
File > Save New Song To iTunes

This command saves a single song to iTunes. While the
song uses your Mood and Mix settings, the exact
composition will be unique.

New Album iTunes Information

In the dialog, enter the album name, duration, and
number of tracks. The running time of each song is
randomized, so the actual duration of the album probably
will not exactly match the time you enter.
For each song, Concordia sets additional fields in the song info,
including the BPM, scale, and time signature. To view this
information in iTunes, select a song in the browser and choose File
> Get Info (⌘-I). Then click the Info tab.

New Song iTunes Information

In the dialog, enter the song name and its duration. You
can optionally specify album information.
File > Save New Album To iTunes

To save an entire album (LP, CD, or 8-Track) worth of
music, choose this menu command. If Options >
Random Radio is checked, many of the Mood and Mix
settings will be varied for each song.
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Concordia Radio
In radio mode, Concordia automatically switches to a new song after
a chosen amount of time, as though you were listening to a radio
station. If you like the radio playlist, you can save the entire session
or individual songs to iTunes to listen to later.
NOTE Be sure to choose Options > End on Measure and
hilight the Effects button to ensure smooth transitions
between songs.

Options
Options > Concordia Radio

Check this item to enable Concordia Radio. When it is
unchecked, Concordia plays in song mode, where it
plays the same song forever, or until you hit Next or
Stop, whichever comes first.

The song playing when you press Stop is not complete, and is not
saved in the radio playlist. To save this song, use one of the Save
Last Song menu items. If you press Next while the song is playing,
Concordia assumes you didnʼt like it, so the song is not saved to
the playlist.
NOTE Once you press Play again, the previous radio
playlist is forgotten!
File > Save Radio To iTunes

Choose this command to save all of the songs that
played in the last radio session into a single album in
iTunes.
This menu command is not available when you are not in
radio mode, if you have not played any songs yet, or if
you have marked all of the songs Radioactive or
iTunes.

Options > Random Radio

When Random Radio is checked, Concordia tweaks the
song settings between each song, so that each song has
a slightly different feel, while retaining the mood you
chose. Between each song, Concordia adjusts the Beats
and Yin Yang controls. When you press Stop, your
original settings are restored.
Options > Song Length

Choose the average number of minutes for Concordia
Radio to play a song before switching to a different one.
You can select 5, 10, 20, or 30 minute songs.
Saving Radio Playlists
Concordia records all of the songs that play in the radio. Once you
have hit the Stop button, you can then save the playlist into an
album in iTunes. Additional controls provide more options for
saving radio sessions.
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Radio Playlist iTunes Information

Radioactive + iTunes Buttons
When you press Play in Radio mode, two icons appear at the right
side of the Song information panel. These two buttons give you
additional control over how radio playlists are saved.
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Radio, Showing Radioactive and iTunes Buttons

Radioactive Button

Pressing the Radioactive button indicates that you do
not like the currently playing song enough to save it to
your radio playlist. You can set or unset Radioactive as
many times as you want while the song is playing. When
the next song starts, this button resets.

Radioactive Button Activated

iTunes Button

Click the iTunes button to save the current song to
iTunes immediately after it has finished playing. For the
first song, Concordia asks you to name the radio playlist.
Once you have named the playlist, each subsequent
song marked for iTunes is saved in the background,
while the radio continues to play.

iTunes Button Activated

NOTE If you press Stop, the song will not saved to iTunes –
use one of the Save Last Song commands.
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Apple Remote
If your Macintosh has an Apple Remote Control, you can use it to
control Concordia. The remote control functions work only if chill is
the front application.

Swell
Save to iTunes
Next
Radioactive
Play/Stop
MENU
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